Maximise your Avios, air miles and hotel points

Forums Housekeeping Bugs

Bugs

Reply
  • iheartarbitrage

    Replied in the quotes topic to see if you could link to a reply instead of quoting, and the reply has vanished.

    iheartarbitrage

    Reply To: Hotels.com / Tesco Bank promo

    You can’t see what you’re linking to.

    • This reply was modified 52 years, 5 months ago by .
    Rhys
    HfP Staff

    How are you doing it?

    iheartarbitrage

    insert link from the reply, then “Or link to existing content”

    Looks like you should be able to search, but just get a list.

    Rhys
    HfP Staff

    To be honest I think the ‘link to existing content’ search is probably more hassle than it’s worth, so may try and remove that functionality. It’s from main WordPress.

    Chas

    @Rhys – I’ve just tried quoting a post in the Curve 10k limit topic, and my comment has not posted. Tried twice (first one sent me to a captcha validation page which I eventually passed, the second one didn’t), same issue both times.

    Chas

    @Rhys – I’ve just tried quoting a post in the Curve 10k limit topic, and my comment has not posted. Tried twice (first one sent me to a captcha validation page which I eventually passed, the second one didn’t), same issue both times.

    It was quoting a comment which was already quoting another comment if it’s relevant. Will try to quote this in a moment to see if that works….

    Chas

    @Rhys – I’ve just tried quoting a post in the Curve 10k limit topic, and my comment has not posted. Tried twice (first one sent me to a captcha validation page which I eventually passed, the second one didn’t), same issue both times.

    It was quoting a comment which was already quoting another comment if it’s relevant. Will try to quote this in a moment to see if that works….

    Testing is this was the issue….

    Chas

    I just tried to reply to my comment 293782 to say “obviously not” and got captcha-ed 4 times, after which my comment didn’t post. I tried again, and no captcha but comment didn’t post at all (again), so now having to list it as a new reply. Captcha seems to be the issue behind my replies not posting

    iheartarbitrage

    To be honest I think the ‘link to existing content’ search is probably more hassle than it’s worth, so may try and remove that functionality. It’s from main WordPress.

    So what does it look like when I link to a specific post with link text
    last post link

    and link to a specific post without link text

    • This reply was modified 52 years, 5 months ago by .
    iheartarbitrage

    ?? Replied and could see it the message. Edited the message and now it’s gone.

    Chas

    @Rhys – I’ve just tried quoting a post in the Curve 10k limit topic, and my comment has not posted. Tried twice (first one sent me to a captcha validation page which I eventually passed, the second one didn’t), same issue both times.

    It was quoting a comment which was already quoting another comment if it’s relevant. Will try to quote this in a moment to see if that works….

    Testing is this was the issue….

    I’ve just tried to reply to this to say “obviously not” and got captcha-ed 4 times, and the my comment failed to post, so maybe that is the issue….?

    Chas

    @Rhys – I’ve just tried quoting a post in the Curve 10k limit topic, and my comment has not posted. Tried twice (first one sent me to a captcha validation page which I eventually passed, the second one didn’t), same issue both times.

    It was quoting a comment which was already quoting another comment if it’s relevant. Will try to quote this in a moment to see if that works….

    Testing is this was the issue….

    Obviously not…

    Rhys
    HfP Staff

    Sorry, looks like the spam filter is being a bit over-zealous. It’s not that it isn’t posting, it’s that it’s being pushed into the moderation queue.

    Chas

    Sorry, looks like the spam filter is being a bit over-zealous. It’s not that it isn’t posting, it’s that it’s being pushed into the moderation queue.

    Ah – makes sense. Apologies for now littering two topics with multiple replies trying to say the same thing…

    On today’s chat thread I posted a comment this morning and got a message above it saying that it was in moderation (never seen that before, but may never have been moderated before). Can a similar message be used here to prevent multiple attempts at posting the same thing?

    cinereus

    Very odd choice to use bbPress instead of the more secure and well-tested web standards for forum software.

    I’m experiencing a bug where posts aren’t showing at all after submitting them.

    Youllnever

    That’s likely because posts are being moderated and approved before it appears.

    cinereus

    Seems any post using the word c a s h doesn’t appear even after several hours which is problematic for the thread discussing c a s h b a c k cards.

    cinereus

    It’s been about 18 hours and neither of my posts on the cashback cards thread have appeared.

    Rhys
    HfP Staff

    Have sent you a password reset link – let’s see if that makes a difference.

    cinereus

    Not following why password is an issue? I can post fine as long as I don’t use that word.

    cinereus

    The post from yesterday has now appeared – presume you got to it in the moderation queue.

    iheartarbitrage

    Some really basic stuff missing.

    Edit message
    Wikitype message

    dst87

    Some really basic stuff missing.

    Edit message

    You can edit your messages – there should be an edit button in the top right of the message card.

    Here’s a screenshot showing the location of said buttons.

    • This reply was modified 52 years, 5 months ago by .
    iheartarbitrage

    You’ve got a short window to edit and then the button disapears.

  • You must be logged in to reply to this topic.

The UK's biggest frequent flyer website uses cookies, which you can block via your browser settings. Continuing implies your consent to this policy. Our privacy policy is here.